Heizungsreglung schlecht, Vorlauftemperaturen schwanken stark

  • Hallo zusammen,

    ich habe ein Problem mit unserer Heizung. Die Heizung regelt einfach nicht sauber. Die Temperatur der Hydraulischen-Weiche schwankt stark und somit auch die Vorlauftemperatur des Heizkörperkreises.

    Wir haben vor 3 Jahren ein Haus gekauft und saniert. Die Elektroheizung raus und eine Gasbrennwerttherme rein. Im DG und KG haben wir 26 Heizkörper installiert und im EG eine Fußbodenheizung mit 22 Heizkreisen ca. 2KM an Leitung. Die Warmwasserversorgung im gesamten Haus über einen 160l Warmwasserspeicher auch über die Gasheizung. Wir haben eine GB192i mit 25KW. Die Gasheizung versorgt eine Hydraulische-Weiche und von dort gehen beide Heizkreise ab, kein Pufferspeicher für die Heizung.

    Der Heizkreis 1 ist für die Fußbodenheizung. Dort wurde eine Schnellmontageset mit Buderus MM100, Wilo-Yonos PARA Pumpe und Mischer installiert. An diesem MM100 ist auch der Weichenfühler installiert.

    Der Heizkreis 2 für die Heizkörper. Dort wurde ebenfalls ein Schnellmontageset mit Buderus MM100, Wilo-Yonos PARA Pumpe und ohne Mischer installiert.


    Nur zu dem genauen Problem:

    Die Heizung regelt die Hydraulische-Weichentemperatur. Die Kesseltemperatur ist immer mindestens 10°C höher als die Weichentemperatur. Was meiner Meinung ja auch ok ist. Das Problem ist: Sobald die Heizung merkt, die Weichentemperatur ist unter die Solltemperatur der Weiche (Soll-Kesseltemperatur) gefallen, fängt die Heizung an sehr langsam die Leistung zu erhöhen. Nun heizt die Heizung fleißig bis die Temperatur wieder passt und lässt die Leistung schnell wieder auf die Mindestleistung von 11% fallen. Die Heizungstemperatur schwank wie eine Sinuskurve zwischen 11% und 40-60% etwa 6-10x pro Stunde. Die Temperatur der Fußbodenheizung (Vorlauftemperatur 27°C-37°C) schwank +-1°C um die Soll-Vorlauttemperatur herum. Spreizung ca. 10°C. Das Problem ist aber, das die Vorlauttemperatur der Heizkörper genauso wie die Hydraulische Weiche stark schwankt. Wenn z.B. Soll-Vorlauftemperatur von 48°C ist, erreicht der VL die Temperatur nur kurz und fällt dann teilweise auf bis zu 35°C ab. Bis die Heizung wieder hochgeheizt hat.

    Am Anfang war das ganze richtig schlimm. Die Heizung hat die Kesseltemperatur bis 100°C geheizt und hat sich dann abgeschaltet. Das ganze 10x die Stunde, fleißiges Takten. Alle VL-Temperaturen sind in der Zeit auch auf 20°C abgefallen. Mein Heizungsinstallateur meinte "Das ist 100% so richtig, die Gasheizungen müssen so Modulieren". Nachdem ich zigmal um Hilfe gebeten habe, ist er aber nicht erschienen. Seit dem Analysiere ich, lese mich durch Forumsbeiträge und teste. Nun bin ich aber an einem Punkt angekommen, an dem ich aber keine weiteren Verbesserungen mehr erreiche.

    Folgendes habe ich geändert:

    - Vorlauftemperaturen so eingestellt, das die Heizung immer dicht an den Sollwert kommt aber nie erreicht und immer heizen muss.

    - Die Kesselpumpe auf 10% und Maximal auf 30% eingestellt. Hat bewirkt das die Rücklauftemperatur deutlich gesunken ist. Aber Nachts wenn der Heizkreis der Heizkörper nicht beheizt wird, hat die Kesselpumpe oft über Stunden 60-80% obwohl die Heizung mit 11% läuft. Warum auch immer.

    - Die Fußbodenheizungsventile sind Thermische und wurden am Anfang per PWM angesteuert. Das habe ich auf schließen wenn Temperatur erreicht ist geändert. Die sind also meistens auf.

    - Max-Leistung des Kessels auf 75% gestellt.

    - Kesselpumpe auf Leistungsgeregelt gestellt.

    - Die Heizkreispumpen laufen für die Fußbodenheizung "Konstant-Drehzahl" auf Stellung 1,5 von 3 und für Heizkörper auf "Differenzdruck variabel" Stellung 1,5 von 3. Die perfekte Einstellung habe ich nicht gefunden. Habe vieles schon Probiert.


    Auf dem Bild sieht man das ganze. Meistens sind die Schwankungen deutlich höher ja nach Außentemperatur und offenen Heizkreisen. Was ich nicht verstehe, warum die Heizung nicht die Leistung langsamer absenkt. Jeder PID-Regler würde die Leistung nach und nach einpendeln lassen.


    Vielen Dank im Voraus

  • Herlich willkommen,


    ich freue mich auf jeden Fall mal einen Gleichgesinnten zu treffen. So schöne Diagramme kriegt man selten zu sehen. Liegt wohl am Beruf ;)


    Mir fehlt im Diagramm die Kessel-Soll temp, in der Legende ist sie vorhanden, aber ich sehe keine Werte.


    Kann es sein, dass die Regelung an irgendeine Grenze fährt, die eine ich sag mal "Schnellabschaltung" provoziert?

    Kann man diesen Regler in irgendeiner Art und Weise parametrieren?

    Hast du dir die Fachman-Anleitung des Reglers zu Gemüte geführt?


    Ich hab auch ein Buderus Gerät, WP mit HMC300 Regler. Die tut oft nicht so wie ich will oder man es erwartet. Da ist viel Jugend forscht..


    Wie kommst du eigentlich an die Daten? Über die innofizielle API von Andreas Hahn?

  • Hallo Sir,

    Ja ich glaube das liegt am Beruf ,-).

    Die Solltemperatur des Kessels ist gleich der Hellblauen Linie mit Namen Heizkörper Isttemperatur. Du hast ein Fehler entdeckt ;-). Die hellblaue Linie ist die Solltemperatur Heizkörperkreis und ist in der Regel die Solltemperatur des Kessels da eine Hydraulische Weiche verbaut ist. Die dunkelblau Kesseltemperatur liegt im Chart hinter der Hellblauen und sieht man nur wenn die Therme das Warmwasser aufheizt und auf 80 Grad springt.


    Ich verwende unter anderem IP Symcon und verwende dort ein Script das die Therme abfragt. Kann man dort im Shop kosten verwenden. Basiert aber alles auf den Artikel vom Andreas Hahn.

  • Mir fehlt im Diagramm die Kessel-Soll temp, in der Legende ist sie vorhanden, aber ich sehe keine Werte.

    Läuft die hinter der Heizkreis-Ist-Temperatur? Schau mal links bei Minute 25.


    Was für eine hydraulische Weiche wurde installiert?

    Gibt es einen Hydraulikplan?

    Wurde die hydr. Weiche im Regler konfiguriert?

    Wie hoch ist die Heizlast des Gebäudes?


    Mein erster Gedanke war, die Kiste kriegt ihre Energie nicht weg. Wenn ich das richtig sehe, dann hat die Kiste nur wenige Liter Wasser zur Verfügung (Kessel, Weiche, ein bisschen Rohr). Man sieht auch wie schnell die Wassertemperatur ansteigt, obwohl der Brenner nur mit einer geringen Leistung arbeitet, und wie schnell sie fällt sobald die Brennerleistung reduziert wird.


    Macht sie am Morgen nach der Nachtabsenkung auch solche Zicken?

    Der Betreiberverein dieses Forums freut sich über Spenden von Fragestellern, die hier kostenlos Hilfe bekommen haben. Kurze Wege führen über Paypal oder eine Banküberweisung

    .

  • Was für eine hydraulische Weiche wurde installiert?

    Auch ein Set von Buderus. Unten ein Foto.


    Wurde die hydr. Weiche im Regler konfiguriert?

    Ja, auch der Temperaturfühler wurde richtig eingestellt. Was mich allerdings wundert, der Temperaturfühler sendet nur 1x/Minute einen aktuelle Temperaturwert. Deshalb möchte ich bei Gelegenheit den Fühler nicht am MM100 anschließen sondern direkt an der Therme. Das sollte die Reglung etwas dämpfen.


    Gibt es einen Hydraulikplan?

    Der Aufbau sieht passend nach den Buderus-Planungsunterlagen aus.




    Wie hoch ist die Heizlast des Gebäudes?

    Schwierig zu beantwortet. Das Haus ist aus 1976 mit 330m². Komplett mit Innendämmung und wir haben Fenster mit 3-Fachverglasung eingebaut. Der U-Wert der Wände liegen bei 0,4. Das Dach ist gedämmt aber nur mit 8-10cm. Letztes Jahr haben wir 20000 kw/h Gasverbrauch gehabt. Der Keller wird nur mit 19°C geheizt und die Einliegerwohnung ist nicht weitervermietet. Das Dachgeschoß ist ebenfalls nur als Büro und Hauswirtschaftsraum, Bad, Waschküche wenig beheizt. Deshalb ist die Therme auch nicht ausgelastet. Das Haus wurde als Mietshaus mit 3 Wohnungen verwendet. Wir 2 Wohnungen zusammengelegt. Der Heizungsinstallateur hat eine 17KW Therme angeboten und beim Umbau nach dem Motto "besser haben als brauchen" eine Nr. größter eingebaut.


    Mein erster Gedanke war, die Kiste kriegt ihre Energie nicht weg. Wenn ich das richtig sehe, dann hat die Kiste nur wenige Liter Wasser zur Verfügung (Kessel, Weiche, ein bisschen Rohr). Man sieht auch wie schnell die Wassertemperatur ansteigt, obwohl der Brenner nur mit einer geringen Leistung arbeitet, und wie schnell sie fällt sobald die Brennerleistung reduziert wird.


    Macht sie am Morgen nach der Nachtabsenkung auch solche Zicken?

    Ja das ist auch mein Gedanken. Mein erster Ansatz war die Kesselpumpe viel arbeiten zu lassen und habe Min auf 30%, Max auf 80% gestellt. War das gleiche, nur das die Rücklauftemperatur zur Therme 10°C höher war. In einem anderen Beitrag habe ich gelesen, die Pumpe niedrig zu stellen. Deshalb habe ich die auf 10%-30% gestellt. Die Max. Spitze der Leistung ist auch etwas gesunken.

    Seit dem spiele ich mit den Pumpen der Heizkreise. Ich versuche die Temperatur aus der Hydraulischen Weiche schneller weg zu bekommen. Aber noch nicht große Veränderungen bewirken können.

    Morgens nach der Nachtabsenkung und nachdem die höhere Weichentemperatur erreicht ist, fängt das schwanken an. In der Aufheizphase läuft die Therme unter höhere Last und Moduliert sehr sinnig. Der HK wird erst bei 0°C Außentemperatur gesenkt und beheizt ansonsten nicht. Aber dadurch das kein Mischer im Heizkreis ist, zirkuliert das Wasser mit meist etwas unter 30°C auch in den Heizkörpern.

    Nachts mit nur Fußbodenheizung sieht das Bild auch deutlich besser aus. Die Heizung Moduliert je nach Auslastung zwischen 11% und 25% und schwankt sehr gering. Jedoch läuft dort die Kesselpumpe meist mit 60%-80% was ich auch nicht verstehe. Scheint als ob die Heizung merkt das sie wegen den wegfallenden Heizkreis mehr arbeiten muss.


  • Ich hatte vor vielen Jahren mit vergleichbarer Konfiguration ein ganz ähnliches Problem. Ralf's Einschätzung, dass die Therme GB172i die Wärme nicht wegbekommt, war richtig. Die Diagramme sahen den Deinen sehr ähnlich.

    Der Buderus-Werkskundendienst hatte bei uns damals die hydraulische Weiche nachgearbeitet. Unglaublich aber wahr, danach konnte das System sauber eingestellt werden und funktioniert seitdem wie es soll.

  • Ich habe mir deinen Thread schon mehrfach durchgelesen. Ich habe den Heizungsinstallateur nochmals beauftragt die Heizung sich anzuschauen und wenn es nicht besser wird, soll er Buderus bestellen. Ich erhoffe mir dadurch, das ich evtl. beide zusammen an die Heizung bekomme.

    Musstest du damals für die Nacharbeit der Weiche bezahlen? Liest sich nach einem Mangel.

  • Hallo zusammen


    ich habe mich heute hier neu angemeldet, da ich auf diesen Beitrag gestossen bin.


    Ich kämpfe seit September 2020 auch mit der Buderus Regelung HMC300 und zwei Mischerkreisen MM100 und Pufferspeicher mit Einspeiselanze und Schichtladung PNRZ750


    Wärmeerezeuger ist eine WP Typ WLW 196i mit 8 kw, die einen Ölkessel ersetzt hat.

    Für AT unter - 2 Grad habe ich noch einen Holzpelletkessel der dann die Wärme erzeugt.


    Bei meinen Aufzeichnungen fällt auf, dass die Mischer eine extreme Verzögerung haben. Teilweise dauert es bis zu 30 Minuten bis eine Nachregelung stattfindet.


    Mehrere Anrufe bei der Hotline ( die kennen leider schon meinen Namen ) ergaben folgende Aussagen:


    Die Regelhysterese der Mischer liegt bei +/- 2 K.

    Die Ein / Ausschalthysteres der modulierenden WP liegt bei +/- 5 K.


    Hier mal meine Aufzeichnungen:


    Es fällt auf, dass obwohl der Puffer noch über 40 Grad hat nur 31 Grad in den Heizkreisen ankommen.

    Hier die 24 h Aufzeichnung vom Primärkreis

    und vom Sekundärkreis


    Nachdem der Pelletkessel um 09 Uhr abgeschaltet wurde, fiel der Vorlauf der Heizkreise bei Soll 32 RAD und 30 FBH auf 26 Grad ab bis die Wärmepumpe eingeschaltet hat.



    Vielleicht sind diese Erkenntnisse auch für den Themenstarter interessant.


    Vielleicht sind deine Mischer auch viel zu träge und dein Kessel bekommt die Wärme deshalb nicht weg.


    Ich würde mal probehalber den Mischer auf manuell stellen, im mittleren Bereich und mal testen.


    Gruss


    Jo

  • 30 Minuten für die Regelung kann ich mir kaum vorstellen, üblicherweise bewegt man sich hier eher im Bereich 2-3 Minuten, zzgl. Laufzeit des Mischers die er braucht um den Zustand zu ändern (Bsp. von 10% auf 50% oder was auch immer). Man müsste jetzt erst einmal die Zeitverzögerung zwischen der Temperaturerfassung (Fühler) und el. Ansteuerung der Mischer betrachten (die Reaktion anhand der Wassertemperaturen kommt dann im nächsten Schritt). Üblicherweise legt man die Sache so aus, dass der Mischer nicht in seine Grenzbereiche kommt, dafür braucht es am Eingang eine entsprechende Übertemperatur.

    Der Betreiberverein dieses Forums freut sich über Spenden von Fragestellern, die hier kostenlos Hilfe bekommen haben. Kurze Wege führen über Paypal oder eine Banküberweisung

    .

  • Hallo


    der Mischer vom HK RAD Stand bei ca. 10 % als der Pelletkessel um 09 Uhr abgeschaltet hat.
    Sp Mitte= Eingang zum Mischer war bei 55 Grad

    VL Soll HK RAD 32 Grad


    So gegen 11 Uhr war er erst bei 100 %. Laufzeit ist 120 Sekunden. Also irgendwas bremst oder verzögert den Mischer?


    Ich habe einmal den Mischer manuell geöffnet zum Beweis, dass es nicht an der im Puffer verfügbaren Temperatur liegt.


    Leider bekomme ich von Buderus / Bosch keine weiteren Informationen zur Regelphylosphie des MM100


    Gruss


    Jo

  • Leider bekomme ich von Buderus / Bosch keine weiteren Informationen zur Regelphylosphie des MM100

    Das wundert mich nicht. Auf der einen Seite ist Dein Lieferant dafür zuständig, und ich vermute, dass solche Fragen nur die Entwickler beantworten können. Das Produkt gibt es ja schon länger, wer weiß, ob es noch jemanden beim Hersteller gibt der so tief in der firmware steckt, evtl. wurde die Elektronik auch extern entwickelt, und da sucht jetzt niemand im Archiv ob er etwas findet, nur weil eine Privatperson anruft.


    An einen Fehler in der Regelung glaube ich nicht, dafür sind zuviele Module schon seit Ewigkeiten im Einsatz, und wenn es da so ein Problem gäbe, dann wäre das sicherlich schon aufgefallen. Man wird also darauf verweisen, dass die Anlage hier einen Einfluss hat.


    Man wird Dich vielleicht an den Service (Kundendienst) verweisen, der kostenpflichtig vorbei kommt, evtl. das Modul tauscht, und ich befürchte, dass damit das Problem auch nicht beseitigt ist, dafür bist Du dann um viele Hunderter ärmer.

    Der Betreiberverein dieses Forums freut sich über Spenden von Fragestellern, die hier kostenlos Hilfe bekommen haben. Kurze Wege führen über Paypal oder eine Banküberweisung

    .

  • An einen Fehler in der Regelung glaube ich nicht, dafür sind zuviele Module schon seit Ewigkeiten im Einsatz,

    Wenn nur die WP läuft habe ich auch nur das Problem, dass die Mischer erst ab 2 K Abweichung vom Sollwert nachregeln.


    Antwort von Buderus:

    Die +/- 2K sind so gewollt um Regelsprünge ( Achterbahn ) zu vermeiden.

    Und dann kommt die Frage wird es in den Räumen dadurch kälter oder wärmer?


    Extreme Probleme habe ich bei externem Wärmeeintrag durch Thermische Solar oder Pelletkessel. Und genau diese Konstellation wird man in keinem Neubau finden.


    Also werden die meisten Buderus WP Kunden auch keinen Puffer und keinen Mischer haben und damit keine bzw weniger Probleme.


    Wer baut schon in ein Haus aus den 80 er Jahren eine WP ein mit zwei weiteren Heizquellen und fängt dann noch an die Daten aufzuzeichnen. ;)


    In dieser Konstellation kann ich momentan nur allen davon abraten Buderus zu wählen.


    Ob es die anderen besser können, kann ich nicht nachvollziehen.


    Gruss


    Jo

  • Jetzt habe ich aber vom Thema des Starters abgelenkt.


    Wäre schön wenn er uns weiter auf dem laufenden hält, was mit seinen Mischern oder Regelung passiert.


    Gruss


    Jo

  • Antwort von Buderus:

    Die +/- 2K sind so gewollt um Regelsprünge ( Achterbahn ) zu vermeiden.

    und die Antwort ist korrekt. Manche Regler erlauben eine freie Einstellung der Hysterese, aber man sollte im Sinne langer Laufzeiten eine entsprechende Hysterese nutzen.

    Extreme Probleme habe ich bei externem Wärmeeintrag durch Thermische Solar oder Pelletkessel. Und genau diese Konstellation wird man in keinem Neubau finden.

    Das ist immer ein Zusammenspiel zwischen Hydraulik und Regelung. Evtl. liegt es auch an der Grundkonfiguration des Reglers.



    Und dann kommt die Frage wird es in den Räumen dadurch kälter oder wärmer?

    Die Mitteltemperatur ist entscheidend.



    Was sagt eigentlich Dein Heizungsbauer dazu? Irgendwer muss sich doch die Konfiguration ausgedacht und dann alles konfiguriert haben.

    Der Betreiberverein dieses Forums freut sich über Spenden von Fragestellern, die hier kostenlos Hilfe bekommen haben. Kurze Wege führen über Paypal oder eine Banküberweisung

    .

  • Was sagt eigentlich Dein Heizungsbauer dazu? Irgendwer muss sich doch die Konfiguration ausgedacht und dann alles konfiguriert haben.

    Mein Heizungsbauer ist noch vom "alten Schlag" und ich war sehr zufrieden mit seinen handwerklichen Arbeiten.


    Ist ein kleiner zwei Mann Betrieb. Und eine trivalente Anlage hat er noch nie eingebaut.


    So wie ich weiss hat er die Anlage mit Hilfe seines Buderus Verkaufsberaters konfiguriert.


    Diese wollten mir zuerst eine 11 kw WP einbauen, damit der Heizstab nicht so oft anspringen müsste.


    Ich habe mich dann aber für die 8 KW Variante entschieden.


    Die Regelung der Solartherme und des Pelletkessels werden von eigenständigen Systemen gemacht und waren im Bestand


    Da bekommt die WP nur mit, dass der Sensor T0 = VL Temperatur Mischer Eingang plötzlich mehr Wärme bekommt als die WP leistet.


    Diese läuft dann noch lange mit, obwohl die Temperatur schon bis zu 5 K über dem Sollwert liegt.


    Gruss


    Jo

  • Hallo Lag,

    ich habe die identische Heizung und kann dir die selben Graphiken zeigen.




    Meine Heizung moduliert auch immer, läuft nicht rund und der Heizungsbauer hat keinen Plan. Von Buderus war auch schon der Secondlevel (Beschwerdemanagement) da. Die Heizung läuft aus seiner Sicht perfekt, ggf. müsste der hydraulischen Abgleich, den schon zweimal gerechnet wurde, noch einmal angepasst werden. Die Horizontale Hydraulisch Weiche hätte er lieber vertikal gehabt.


    was ich bis heute nicht verstanden habe, wieso die Weichentemperatur immer geringe als die Rücklauftemperatur ist. Ca. 7 Grad! irgendwie bekomme ich Rücklauftemperatur nicht runter.


    bist du schon weitergekommen?