Gastherme - Brenner läuft nur kurz

  • Moin,


    Ich habe eine alte Vaillant VC 180.

    Dazu einen Aussentemperaturfühler VRC 693 sowie eine Fernbedienung VRC9569 und das "Centralgerät" VRC-VCT.


    Lt. Heizkurve müsste bei Heizkurve 7 und den aktuellen Aussentemperaturen die VL-Temp bei ca. 40° sein. Ist sie aber nicht - sie dümpelt bei < 30° herum.


    Der Schornschteinfegermodus läuft problemlos.


    Jedoch im Normalbetrieb, zündet der Brenner, geht nach ca. 1 Sek. in volle Leistung und nach ca. 1 weiteren Sekunde schon wieder aus. Stellenweise passiert das alle 5 Minuten so. Das kann ja so nicht gut sein für die Heizung. Ich vermute einen Defekt auf der Reglerplatine (verbaut ist Vaillant 252960). Letzte Wartung war Q1 oder 2 des Jahres.

    Der Aussentemperaturfühler ist iO. Er meldet bei ca. 11/12 Grad 1.34kOhm was passt da er 1.4kOhm bei 10 Grad Celsius zu messen hätte. Der Regler arbeitet noch mit der klassischen 7-8-9 Schnittstelle.


    Ich will ungerne noch Geld in die Hand nehmen da nächstes Jahr so oder so eine neue Heizung kommen soll inkl. Warmwasser.


    Ich überlege mir einen aufbereiteten Regler für 30€ auf eBa.... zu schiessen - oder einfach noch diesen Winter "irgendwie" über die Runden zu kommen.


    Kommt Euch das Fehlerbild bekannt vor?

  • So.. ich nochmal.


    Im Anfall meiner Ratlosigkeit habe ich am Fernsteuerungsgerät sowie am Zentralgerät nun mal von "Zeitschaltuhrmodus" manuell auf Tagmodus geschaltet. Nun läuft der Brenner "normal". Gerade habe ich es nochmal geprüft. Er hat die VL von 30° auf 50° in ca 12 Minuten "Vollgas" hochgeheizt. Die Heizkurve war zu dem Zeitpunkt um 4 Skaleneinheiten verschoben was ja 4*3°C also +12°C bedeuten sollte. Da passt 50°C ja ganz gut.

    Ich habe die Heizkurvenkorrektur erstmal wieder auf 1 runtergestellt (sonst schwitzen wir uns zu Tode).


    Ich werde es nun erstmal weiter beobachten. Ich vermute nun, das entweder die Fernbedienung oder die Zeitschaltuhr / Centralgerät defekt ist und wir die ganze Zeit im "Nachtmodus" liefen.


    Dann komme ich den Winter noch mit manueller Umschaltung an der Fernsteuerung aus. Zur Not kaufe ich mir noch ein Zentralgerät wenn ich es für sehr sehr wenig Geld bekommen sollte.....


    Ich berichte wenn ich neue Infos habe :)

  • Sieht gut aus. Hab mal die Heizkurve auf 5 +1-2 Skaleneinheiten Korrektur nach oben (Verschiebt die Heizkurve um +2-4K) runter gestellt - so wie sie die ganzen Jahre stand. Bei 7 könnte man das Borat-Kostüm rausholen....

    Bei 34° VL springt der Brenner nun an.

    Heizt bis 47° hoch,

    geht dann aus und VL pendelt sich bei 38° ein.


    Das müsste so ziemlich genau der originären 5er Heizkurve bei 10° entsprechen.

    In der Innenstadt sind es gerade 10.65°C und unser Aussentempfühler sitzt im Tageslichtschacht eines Kellerfensters (k.A. was den damaligen Besitzer getrieben hat.... ;) ) - da fühlt es sich so sicherlich um ein paar ° wärmer.....


    Scheint so als könnte ich beruhigt schlafen gehen ohne in einer Sauna oder in einem Iglo aufzuwachen. :yeah:

  • Ich würde in solchen Fällen erstmal die Fernbedienung abschalten oder abklemmen und probieren, ob sich die Anlage dann normal fahren lässt.

    Wenn nicht, liegt der Fehler in der Hauptplatine. Ersatz sollte es in der Bucht geben. Unbedingt dabei auf einen Shop mit Garantiezusage achten.

    Das Gleiche gilt, falls die Fernbedienung defekt ist.




    Wenn Dich ein Laie nicht versteht, so heißt das noch lange nicht, dass du ein Fachmann bist.



    M.G.Wetrow

  • Das gleiche Problem wie gestern... Vl wird nicht warm. Egal was ich an den externen Reglerkomponenten einstelle.


    Habe nun einmal die ganze externe 7-8-9 Steuerung abgeklemmt. Eigentlich sollte die Heizung nun in einen sehr dummen Modus zurückfallen und die VL temp ausschließlich über dem Heizkurvenregler einstellen. Springt aber wieder nicht an und verbleibt auf < 30°.


    Schorni Modus tut nach wie vor.


    Also wohl doch die Reglerplatine =o

  • So... ich muss wohl die Segel streichen....


    - VL-NTC liefert Widerstand der perfekt zur VL-Temperatur passt

    - Abgaskontrollwiderstand liefert genau den richtigen Widerstandswert

    - die neue Reglerpaltine bringt auch nix


    Einen Ausweg den ich noch sah war die modulierende 7-8-9 Vaillant-spezifische Steuerung durch die 3-4-5 Steuerung zu ersetzen. Diese ist ein 230V Schaltkontakt der einfach nur ein/aus schaltet - ohne jegliche Brennermodulation (also immer max. Leistung abhängig von der eingestellen VL-Temp durch die Heizkurve). Das hätte man mit einem Raumthermostat steuern können. Dazu müsste der Brenner aber auch irgendwann mal "von alleine" angehen. Und das tut er leider selbst in der höchsten Heizkurve nicht.


    Das einzige was ich nun sehe ist....

    - Hauptplatine Tauschen (min. 100 EUR)

    - Fachmann dazuziehen

    - den Schornsteinfeger-Schalter mit dem Schaltkontakt des Raumreglers steuern zum heizen.


    Die ersten beiden sind mir nun zu teuer, und das letzte ist mir zu heikel, da ich nicht weiss welche Sicherheitsmechanismen evtl. dadurch deaktiviert werden.


    Von daher werde ich wohl nun den Architekten anfunken müssen mit dem wir ja gerade in LP1/2 sind und anfragen ob wir das Thema "Heizung erneuern" welches im Rahmen des Bauvorhabens nächstes Jahr geplant war irgendwie sinnvoll vorziehen können um jetzt nicht was zu verbauen was dann im nächsten Jahr zu einem Problem wird.


    Schöne Schei........

  • Was soll ich sagen....

    Wieviel hast du den nun schon am Schrott und Zeit investiert um nun dazustehen wo du jetzt bist?

    klar kannst du dich entscheiden wie du magst, aber ob es dann immer die richtige war, zeigt sich erst dannach.

    LAss die Heizung fachgerecht instandsetzen und du hast zeit und ruhe für dein Bauprojekt. (Da schleichen sich noch früh genug fehler ein. Da hilft Zeitnot und Stress nicht. Und wenn du dann wegen 200€ einen vorgezogenen Quatsch baust, zahlst du das doppelt und dreifach.... oder auch mehr, nur merkst du es dann nicht.

    Natürlich kann man dir auch anbieten ein Mietgerät ranzuhängen. Kostet aber auch wieder.

    Was du mit de mErsatzteil nach Ausbau machst, kannst du ja händeln wie du willst.

    :bier: Es gibt jetzt eine App, die blinkt, wenn man ohne Mundschutz trinkt, es sei denn, es ist Frankenwein, denn der frisst ein Loch hinein.

  • Mit dem alten Regler geht zummindest der 230V Schaltkontakt habe ich heute ermitteln können fehlerfrei.


    Heizkurvenregler auf 9, und sobald der Schaltkontakt schliesst springt die Pumpe an, und nach der Brennersperrzeit springt dann auch sofort der Brenner an, bis der Schaltkontakt wieder öffnet. Dann läuft die Pumpe noch die eingestellte Pumpennachlaufzeit und dann ist das Gerät still, biss der Schaltkontakt wieder schliesst, danach gehts wie oben weiter.
    Nun also ein simpler Raumthermostat und das Thema ist gelutscht. Verzichtet man zwar auf Brennermodulation durch den alten Analogregler. Dadurch ist natürlich der Wirkungsgrad ist nicht mehr ganz so toll - aber was solls. Für den einen Winter wird es reichen.


    Instandsetzung ist leider nicht so "einfach". Alle offensichtlichen Dinge wurden nun untersucht und für fehlerfrei befunden. Jetzt da noch irgendwas anderes zu suchen ist ein ziemlicher finanzieller Aufwand. Evtl. ist irgendwas im Bereich der 24V Reglerstrecke defekt, aber durch den 230V Schaltkontakt (gedacht für "alte" Raumthermostate) ist die Analogregelstrecke ohne Funktion gesetzt.

  • Alle offensichtlichen Dinge wurden nun untersucht und für fehlerfrei befunden. ...Jsuchen ist ein ziemlicher finanzieller Aufwand......t

    Wer hat das festgestellt?

    UND was ist ein ziemlich finanzieller Aufwand?

    :bier: Es gibt jetzt eine App, die blinkt, wenn man ohne Mundschutz trinkt, es sei denn, es ist Frankenwein, denn der frisst ein Loch hinein.

  • Ich habe das festgestellt.


    Ich habe nun auch den Fehler gefunden. Haus ist wieder schön warm - von meinem schönen Regler geregelt.......


    Was wars? Nun... als hier 1994 die Heizung eingebaut wurde, befand sich offensichtlich ein alter 230V Raumthermostat im Wohnzimmer.

    Angeschlossen an einem 4-adrigen Kabel 1,5 Quadrat.

    Das Kabel wurde dann "weiterverwendet" für die neue 20V Fernsteuerung. Die brauchte aber nur 3 Adern. Die freie Ader im Keller war lediglich zur Seite geboen.

    Ich habe dann heute alles zurückgebaut da ich nun ja eigentlich nun auch ein 230V Raumthermostat anschliessen wollte - für den ich 4 Adern bräuchte.

    Da fällt mir doch im Wohnzimmer auf, das an der Fernsteuerung nur 3 Adern ankommen. Im Keller noch 4 - im Wohnzimmer nur 3......


    Also bin ich auf die Suche nach der 4. Ader gegangen. Und - was finde ich zugeputzt? Eine Wunderschöne Lüsterklemmenkonstruktion.


    Das originale 4adrige Kabel wurde mit 3 Lüsterklemmen "erweitert". Scheinbar wollte man das neue Steuergerät nicht an die gleiche Position setzen an der das alte früher war. Die Lüsterklemmen waren mit Gewebeband umwickelt und eingeputzt..... und eine dieser Lüsterklemmen war lose. Mir kam also eine der drei Adern einfach so entgegen. Da bin ich fast vom Glauben abgefallen.


    Tjo... und nun wo alles wieder richtig Kontakt hat läuft auch alles wieder.... ganz ohne jegliche Bauteilerneuerung.....

  • Seit November läuft die Heizung ja nun wieder. Inzwischen übrigens mit einem Thermostaten der Raumtemperaturabhängig die dafür vorgesehenen Schaltkontakte der Heizung bedient (an/aus) - also nix mehr mit Stetigregelung und Brennermodulation. Die Heizkurve steht auf 8, und wenn der Thermostat mit ner Hysterese von 1,5° sagt es ist zu kalt, springt die Heizung an, heizt die VL hoch mit max. Brennerflamme und dann schaltet der Thermostat irgendwann wieder ab. Dann folgt noch die Pumpennachlaufzeit und dann ist wieder Ruhe. Das so ca. alle 3-4h am Tag. Das läuft nun schon gute 3 Monate so. Übrigens ist der Gasverbrauch in Bezug auf die monatliche Durchschnittstemperatur so ziemlich gleich geblieben. Und das obwohl nun auch keine Nachtabschaltung mehr existiert.... hätte da etwas anderes erwartet!


    Als ich nun die HK im DG abmontiert habe, und dann nach der Teilentleerung wieder alles befüllt und entlüftet habe scheint es nun so zu sein, als das die 2 nie genutzten HK im DG in der Zwischenzeit die Funktion des Ausdehnungsgefäß übernommen hatten.... :(


    Jedenfalls ist nun nicht mehr so wirklich was mit Druckausgleich im System. kurz vor Minimaldruck im kalten Zustand und 0,5 bar vor dem Maximaldruck bei "VLmax" :( Wenn man zu viel im kalten Zustand auffüllt, löst das Überdruckventil bei 3 bar aus (Sicherheitseinrichtung funktioniert also! Wenigstens etwas!)


    Ich hoffe es wird schnell warm draußen und ich kann den Hobel endlich abschalten!

  • Wurde das MAG mal überprüft?

    Das gehört an sich zur jährlichen Wartung einer Anlage. Wenn die Dinger ihr Luftpolster verlieren, dann geschieht genau das was Du beschrieben hast. Das MAG könnte natürlich defekt sein, meist reicht es aber, wenn man den Druck wieder herstellt.

    Also am Kappenventil absperren, MAG entleeren, auf (Luft)Druck bringen, Kappenventil öffnen, Anlagendruck einstellen, fertig.


    Wenn Du vorne am MAG das Ventil betätigst und es kommt Wasser, dann ist das MAG (Membran) hinüber. Wenn das Teil sowieso in 2 oder 3 Monaten ersetzt wird, dann bleibt nur die Möglichkeit, mit möglichst wenig Anlagendruck zu fahren, und darauf zu achten, dass die Heizkreistemperatur nicht zu hoch wird.

    Richtig ist das natürlich nicht, aber für die paar Wochen wird das funktionieren. Auf jeden Fall regelmäßig schauen, denn ein SV ist an sich kein Regelorgan sondern eine Schutzeinrichtung.

    Der Super-Gau wäre, wenn das SV nicht mehr richtig schließt und die Gastherme dann quasi ohne Wasser arbeiten soll. Auch dafür gibt es Schutzvorrichtungen (Temperaturbegrenzung), aber wie gesagt, die sollen nur dem Schutz der Anlage dienen.

    Der Betreiberverein dieses Forums freut sich über Spenden von Fragestellern, die hier kostenlos Hilfe bekommen haben. Kurze Wege führen über Paypal oder eine Banküberweisung

    .

  • Das Problem ist - dass das ein in der Therme integriertes MAG ist. Es ist an der Thermenrückseite vollflächig verbaut. Der Heizungsbauer meinte bei der jährlichen Wartung immer (letzte Wartung 04/19) das sei eine notorische Schwachstelle bei der Therme, da die Membran durch die ständige Hitze der sie ausgesetzt ist (Brenner sitzt ja genau davor) porös wird und schnell den Geist aufgibt.

    Das MAG wurde da auch 2008 (oder 2004?) einmal getauscht. Habe die Rechnung dazu zu Hause liegen. Bei einer Wartung wurde es übrigens nie geprüft. Es wurde immer nur die Brennkammer, Wärmetauscher usw usw. gereinigt.


    Die Zugänglichkeit ist also auch nicht so einfach. Oben hatte ich gestern Abend eine kleine Verschraubung gesehen - vermutlich könnte man dort prüfen ob noch Gas austritt (dann einfach nur nachfüllen lassen) oder schon Wasser (Membran gerissen).... aber ehrlich gesagt denke ich, das jeder Handgriff an dem Teil den totalen Exitus bedeuten könnte ;)

  • Das mit den integrierten MAG ist immer so eine Sache. Es wäre nicht die erste Anlage, der man ein ext. MAG verpasst hat. ;)

    Aber das alles lohnt jetzt nicht mehr, selbst wenn die Kosten dafür überschaubar wären. Wenn die Anlage ersetzt wird, dann wird man auch noch einmal über die Druckhaltung nachdenken. Vermnutlich kommt dann sowieso ein ext. MAG zum Einsatz, das man dann gleich passend dimensionieren kann.

    Der Betreiberverein dieses Forums freut sich über Spenden von Fragestellern, die hier kostenlos Hilfe bekommen haben. Kurze Wege führen über Paypal oder eine Banküberweisung

    .

  • Jo, das ist auch mein Gedanke. Man könnte sonst im DG ja auch einfach ein MAG an einen der nun verschlossenen HK-Leitungen hängen aber.....

    Ich denke mit etwas Glück noch 2 Monate durchhalten :)


    Sanitärangebot aus Ausschreibung vom Architekten ist auch schon ausgewählt. Geht nur noch um Terminplanung...

  • Das ist noch nicht so 100% klar. Aktuell geplant ist eine Buderus i182-20 (iirc!) mit externem Speicher. Ich gab zu bedenken, dass der Platz im Keller dafür ggf. nicht ausreicht. Es könnte also auch eine Buderus-Therme mit integriertem WW-Speicher werden. Das muss mit dem Sanitärmensch nochmal genau vor Ort besprochen werden ob wir doch noch einen geeigneten Aufstellort für den Speicher finden. Er würde externen Speicher bevorzugen einfach da mehr WW-Kapazität. Sehe ich ja ein - mein Heizungskeller ist jedoch etwas klein ;)


    Die aktuelle Therme ist ohne WW. Im Rahmen der Sanierung wird WW von DLE auf Gas umgestellt (es werden ja auch alle Bäder saniert).


    Wenn ich wünsch dir was und genug Platz hätte, würde ich gerne alles "diskret" (Elektroniker-Sprech) und nicht integriert haben - einfach um auch einfach alles einzelne im Kaputt-Fall tauschen zu können. Mal sehen was erreichbar ist :)

  • Buderus i182-20 (iirc!)

    Ich kenne jetzt nicht alle Modellbezeichnungen auswendig. es gibt eine GB182-20i, soweit ich mich erinnere. Die hat auch ein integriertes MAG, jedoch nur mit 12 Liter. Ob dieses Volumen für Deine Anlage ausreicht? Theoretisch lässt sich das meist passend machen, praktisch würde ich ein ext. MAG spendieren, denn das kostet nicht die Welt, und wenn sowieso die Anlage ersetzt wird, dann ist auch der Mehraufwand gering.


    Du kannst ja mal grob das Anlagenvolumen abschätzen (Heizkörper + Zuschlag für Rohre). Dann sieht man schnell ob das passt.

    Der Betreiberverein dieses Forums freut sich über Spenden von Fragestellern, die hier kostenlos Hilfe bekommen haben. Kurze Wege führen über Paypal oder eine Banküberweisung

    .

  • GB182-20i ist richtig. War mein Gedächtnisfehler ;)


    Anzahl HK:


    KG: 2 HK (1 Stahlrippe, 1 E10 Flach)

    EG: 5 HK (4 Stahlrippe, 1 E10 Flach, sehr klein)

    OG: 4 HK (3 Stahlrippe, 1 Handtuch-HK im Bad)

    DG: 5 HK (1 Handtuch, 2 DK22, 2 DK22 klein im Mini-Flur und Abstellkammer)


    Wenn ich jetzt mal grob hochrechne komme ich auf ca 40m Rohr für VL * 2 für VL + RL = 80m

  • Bei den Gliederheizkörpern 60cm hoch, 16cm tief, kannst Du grob mit ca. 1,2 (1,16) Liter/Glied rechnen. Die Dinger haben ordentich Wasserinhalt, man glaubt es kaum. Die gleichge Ausführung mit 11cm Tiefe hat 0,83Liter/Glied.

    Die Typ 22 haben bei 60cm typ. 7Liter/lfm

    Für das Rohr durschnittlich mal 0,2Liter/lfm

    Der Betreiberverein dieses Forums freut sich über Spenden von Fragestellern, die hier kostenlos Hilfe bekommen haben. Kurze Wege führen über Paypal oder eine Banküberweisung

    .

  • Die sind meist zu klein. da die Geräte so gesehen als Etagenheizgeräte entwickelt wurden. (ergo Wohnungen ) und die haben meist max 6 Heizkörper und wenig Leitungsvolumen.

    :bier: Es gibt jetzt eine App, die blinkt, wenn man ohne Mundschutz trinkt, es sei denn, es ist Frankenwein, denn der frisst ein Loch hinein.