Velux Rollladenpanzer SMG MK08 nicht ansteuerbar

  • Hallo Forumsteilnehmer,


    ich habe dieses Jahr mein Dach saniert und mit neuen Dachfenstern versehen. Dabei habe ich auch drei zweiteilige Velux Dachfenster verbaut (MK08 zusammen mit MK04). Diese Fenster habe ich auch mit Rolllädenpanzern versehen, die ich einzeln per KUX 110 ansteuere bzw. mit dem KLR 200 später zusammengefasst ansteuern möchte.


    Nun zu meinem Anliegen:


    Die Rollläden bei den MK04 kann ich mit dem KUX 110 als auch dem KLR 200 ansteuern. Die Rollläden bei den MK08 Fenstern (SMG MK08 = kein Solar, sondern 24-V-Strombetrieb), lassen sich aber nicht ansteuern. Ich habe die Steuergeräte ausgewechselt, natürlich auch dort (an den KUX 110) ein Reset durchgeführt, es hilft alels nichts. Die insgesamt drei Rolllädenpanzer (auch einzeln getestet = nur ein KUX und ein SMG am Strom) reagieren überhaupt nicht. Auch das typische "Reseten", was zu kurzen Auf- und Abbewegungen am Panzer führt, tritt nicht ein. Es hat oberflächlich den Eindruck, als ob an den SMG MK08 Rollläden überhaupt kein Strom anliegt. Durch das Austauschen der KUX 110, als auch Überprüfung der stromführenden Leitungen, kann aber ausgeschlossen werden, dass die Rollläden stromfrei sind, bzw. sichergestellt, dass Strom ankommt.


    Ebenfalls halte ich es nur für gering möglich, dass zwar die drei Rollädenpanzer am MK 04 funktionieren (SMG MK04), aber die drei SMG MK08 alle defekt sein sollen.


    Meine einzige Idee bisher: Eine Transportsicherung, die verhindert, dass die SMG MK 08 überhaupt angesteuert werden können. Ich habe dazu aber nichts gefunden. UNd ein Reset am Rollladen ist meines Wissens nach nur am am SSL MK XX möglich, während die SMG über kein Reset verfügen.


    Ich stehe also ratlos da und frage mich, warum sich die SMG 08 nicht ansteuern lassen, bzw. darauf überhaupt nicht reagieren...


    Ich (begabter DIY-Handwerker) hoffe, es gibt hier jemanden, der mir helfen kann, mein Dachdecker wusste nicht weiter. Kontaktaufnahme zu Velux steht noch aus.


    Ich danke für Antworten und wünsche allen Lesenden noch einen schönen zweiten Weihnachtsfeiertag!

    Gruß, Carsten

  • 1. - Spannungsmessung direkt an der Anschlussdose bzw. den Anschlussklemmen.

    2. - Verdrahtung auf vertauschte Adern, Unterbrechung und Kurzschluss prüfen (Widerstandsmessung).

    3. - KUX mit angelernter FB hast Du anscheinend schon ausgetauscht.

    4. - Steuereinheit kurz vom Netz nehmen.


    Wenn der Antrieb gar nicht reagiert, nicht einmal sehr kurz, und die o.g. Punkte in Ordnung sind, dann ist das ein Fall für die Gewährleistung. HIerfür ist NICHT der Hersteller zuständig sondern Dein Lieferant.


    Die obige Vorgehensweise setzt voraus, dass alles korrekt (nach Einbauanleitung) montiert wurde. Da 04 und 08 im Prinzip identisch sind, gehe ich davon aus, dass bei der Montage kein Fehler gemacht wurde (keine Leitung durchbohrt o.ä.).


    Man könnte versuchen, direkt von den Anschlüssen in die Antriebe zu messen, und die Werte vergleichen. Dann hätte man vielleicht einen Anhaltspunkt wo man weiter forschen könnte. ABER wenn die obigen Punkte OK sind, dann greift, wie schon geschrieben, die Gewährleistung, und die sieht nicht vor, dass das Teil von einem Monteur komplett zerlegt werden muss.


    Ich tippe auf 1. oder 2., aber das ist nur ein Bauchgefühl.

    Der Betreiberverein dieses Forums freut sich über Spenden von Fragestellern, die hier kostenlos Hilfe bekommen haben. Kurze Wege führen über Paypal oder eine Banküberweisung

    .

  • Die Stecker sind aber verbunden? War die Stromzufuhr mal unterbrochen bei dem Vorgang der längen Anpassung?

    Dachdecker [ˈdaχˌdɛkɐ] - Jemand der basierend auf ungenauen Daten, die von Leuten mit fragwürdigem Wissen zur Verfügung gestellt werden, präzise Rätselraten kann. Siehe auch; Zauberer, Magier

    * Administrative oder moderative Beiträge in rot

  • Was ich vielleicht noch nachschieben muss,


    Ich (begabter DIY-Handwerker) hoffe,


    ich setze voraus, dass DIr die Funktionsweise, insbesondere bei mehreren KUX und Antrieben die gleichzeitig in Betrieb sein sollen, ebenso bekannt ist, wie die Durchführung der von mir angesprochenen Messungen.


    Wenn nein, dann wird es kompliziert, und ich weiß nicht, ob man das Problem per Ferndiagnose beheben kann.

    Der Betreiberverein dieses Forums freut sich über Spenden von Fragestellern, die hier kostenlos Hilfe bekommen haben. Kurze Wege führen über Paypal oder eine Banküberweisung

    .

  • Guten Morgen,


    und schon mal vielen DANK für die Rückkopplungen.


    1. - Spannungsmessung direkt an der Anschlussdose bzw. den Anschlussklemmen.

    2. - Verdrahtung auf vertauschte Adern, Unterbrechung und Kurzschluss prüfen (Widerstandsmessung).

    3. - KUX mit angelernter FB hast Du anscheinend schon ausgetauscht.

    4. - Steuereinheit kurz vom Netz nehmen.

    Ich kann bestätigen, dass, zu 1. die Spannung anliegt, zu 2. in Teilen, Irrtum und Unterbrechung im Anschluss ausgeschlossen, allerdings habe ich den Widerstand noch nicht geprüft, es würde mich aber auch sehr wundern, wenn alle drei SMGs denselben Fehler hätten. Zu 3. und 4. habe ich so ausgeführt.


    Die Stecker sind aber verbunden? War die Stromzufuhr mal unterbrochen bei dem Vorgang der längen Anpassung?


    Ja, die Stromzufuhr war längere Zeit unterbrochen. Spielst Du mit der Frage auf die Neuprogrammierung oder dieses 10 Minuten Intervall der Programmierung an?


    Aber was meinst Du mit "Steckern"? Verdrahtung (zwischen KUX und SMG) läuft ja (bei mir) über Wago/ Lüsterklemme, aber gibt es einen BUS (oder vergleichbaren Stecker), der in das SMG (Motor) gesteckt wird? Diesen Anschluss (ob fest verdrahtet ab Werk oder ggfs. zu stecken während der Montage), kenne ich nicht, das hat der Dachdecker gemacht. Daher die Frage: Ist das vom Motor abgehende 24 V Kabel fest mit dem Motor verbaut oder wird es auch "gesteckt"?


    Ich werde sicherheitshalber nochmals die Schritte der Programmierung durchgehen, um auszuschliessen, dass das Problem nicht zwischen meinen Ohren sitzt. Aber ob es einen Stecker / Stecksystem gibt, wäre auch interessant zu wissen. Zu einer möglichen Transportsicherung habt Ihr ja nichts geschrieben, ich gehe daher davon aus, dass es diese nicht gibt.

  • Ich kann bestätigen, dass, zu 1. die Spannung anliegt,

    Wo liegt welche Spannung an?

    Soweit mir bekannt, legt die Steuerung nach Anschluss der Netzversorgung kurzzeitig die 24V an die Leitung. Die sind erforderlich, damit der Antrieb aufwacht und sich bei der Steuerung melden kann. Dann wird die Spannung wieder deaktiviert.

    Während dieser Phase erfolgt die Datenkommunikation durch ein SIgnal das auf die 24V aufmoduliert wird.

    Diese kurze Phase führt auch dazu, dass der Rolladen kurz "zuckt". Ich vermute, dass der µC im Antrieb diese Zeit benötigt um aufzuwachen und sich zu initialisieren.

    Wie genau die Modulation bei diesem Antrieb erfolgt, das ist mir nicht bekannt. Vermutlich wird ein Träger mit mehreren 100kHz verwendet, und es werden einfache Burst-Pakete verschickt. Komplexere Verfahren kann ich mir hier nicht vorstellen,


    Es wäre daher sicherzustellen, dass diese Signale den Antrieb erreichen (Verdrahtung), und ab dann ist es eher ein "Software-Problem".


    Bitte daran denken, dass man die KUX nicht so einfach von einem Rolladen zum nächsten wechseln kann, dazu muss der neue Antrieb erst wieder angelernt werden. Deswegen hatte ich oben ja geschrieben, dass ich voraussetze, dass zuerst neu angelernt wurde. Das gilt in ähnlicher Form auch für die Fernbedienung.

    Der Betreiberverein dieses Forums freut sich über Spenden von Fragestellern, die hier kostenlos Hilfe bekommen haben. Kurze Wege führen über Paypal oder eine Banküberweisung

    .

  • Ja, die Stromzufuhr war längere Zeit unterbrochen. Spielst Du mit der Frage auf die Neuprogrammierung oder dieses 10 Minuten Intervall der Programmierung an?

    Ja. Erst wenn der Prozess der Anpassung passiert ist wird das Gerät im Funkschalter/Paneel registriert. Wie bist du dort vorgegangen? Nur das Kux resetet oder auf dem beiliegenden Funkschalter entsprechende Tastenkombi gedrückt?


    Hast du ggf die Funkschalter vertauscht? So dass ein Rollladen immer auf einer anderen "angelehnt" war und somit der Reset gar nicht klappen kann?



    Aber was meinst Du mit "Steckern"? Verdrahtung (zwischen KUX und SMG) läuft ja (bei mir) über Wago/ Lüsterklemme, aber gibt es einen BUS (oder vergleichbaren Stecker), der in das SMG (Motor) gesteckt wird? Diesen Anschluss (ob fest verdrahtet ab Werk oder ggfs. zu stecken während der Montage), kenne ich nicht, das hat der Dachdecker gemacht. Daher die Frage: Ist das vom Motor abgehende 24 V Kabel fest mit dem Motor verbaut oder wird es auch "gesteckt"?

    Wie sind deine Fenster angesteuert? Hat jedes ein Kux oder immer die Kombi aus oben und unten? Falls letzteres der Fall ist müssen am oberen Fenster unterhalb des Markisenkasten - dort wo deine Klemme ist - zwei Kabel lirgen. Ist das der Fall? Ein noch zu steckendes Element gibt es beim SMG nicht. So wie eine Transportsicherung ebenfalls nicht.

    Dachdecker [ˈdaχˌdɛkɐ] - Jemand der basierend auf ungenauen Daten, die von Leuten mit fragwürdigem Wissen zur Verfügung gestellt werden, präzise Rätselraten kann. Siehe auch; Zauberer, Magier

    * Administrative oder moderative Beiträge in rot

  • Sieht es bei dir aus wie auf Seite 23 des PDF?


    Anleitung im folgenden PDF auf Seite 12 befolgt? 454415-2018-08-integra-support-de.pdf#page=12


    Und der Rollladen reagiert dennoch nicht?

    Dateien

    Dachdecker [ˈdaχˌdɛkɐ] - Jemand der basierend auf ungenauen Daten, die von Leuten mit fragwürdigem Wissen zur Verfügung gestellt werden, präzise Rätselraten kann. Siehe auch; Zauberer, Magier

    * Administrative oder moderative Beiträge in rot

  • Moin,


    sorry für das Delay - und noch ein frohes Neues!

    Ja. Erst wenn der Prozess der Anpassung passiert ist wird das Gerät im Funkschalter/Paneel registriert. Wie bist du dort vorgegangen? Nur das Kux resetet oder auf dem beiliegenden Funkschalter entsprechende Tastenkombi gedrückt?

    Beide Vorgänge gem. Anleitung durchgeführt, um beide Geräte zurückzusetzen.

    Hast du ggf die Funkschalter vertauscht? So dass ein Rollladen immer auf einer anderen "angelehnt" war und somit der Reset gar nicht klappen kann?

    Nein, das kann ich ausschließen.

    Wie sind deine Fenster angesteuert? Hat jedes ein Kux oder immer die Kombi aus oben und unten? Falls letzteres der Fall ist müssen am oberen Fenster unterhalb des Markisenkasten - dort wo deine Klemme ist - zwei Kabel lirgen. Ist das der Fall?

    Ja, jedes Fenster (3 x MK08 und 3 x MK04) hat ein eigenes KUX. Mein Dachdecker hat mir dabei beide Kabel so zusammengeführt, dass diese nun unterhalb des Rolladenkastens des MK08 ankommen. (sprich das Kabel vom MK04 nach oben, am MK08 seitlich vorbeigeführt und oben beide Kabel ankommen lassen. Dort habe ich dann beide Kabel, auf die Polarität achtend, mit den Kabeln des jeweiligen KUX verbunden (nachdem ich diese durch den Zugang am MK08 durchgefädelt hatte))

    Soweit mir bekannt, legt die Steuerung nach Anschluss der Netzversorgung kurzzeitig die 24V an die Leitung. Die sind erforderlich, damit der Antrieb aufwacht und sich bei der Steuerung melden kann. Dann wird die Spannung wieder deaktiviert.

    Während dieser Phase erfolgt die Datenkommunikation durch ein SIgnal das auf die 24V aufmoduliert wird.

    Diese kurze Phase führt auch dazu, dass der Rolladen kurz "zuckt". Ich vermute, dass der µC im Antrieb diese Zeit benötigt um aufzuwachen und sich zu initialisieren.

    Und hier liegt auch das Problem. In der Anleitung heisst es: "Die angeschlossenen Produkte lassen sich zurücksetzen, indem Sie die Abdeckung der Steuereinheit entfernen und den RESET-Knopf mindestens 5 Sekunden gedrückt halten. Die angeschlossenen Produkte laufen kurzzeitig in einer zufälligen

    Reihenfolge vor und zurück, um anzuzeigen, dass sie jetzt für ein erneutes Verbinden bereit sind."

    Ich habe zum Testen auch die KUX der MK 04 zurückgesetzt - der beschriebene Effekt des "Zuckens bzw. Vor- und Rücklaufens" " tritt ein. Durch den Reset an der Fernbedienung kann ich die Rollladen dann wie gewünscht betreiben. Zum weiteren Testen habe ich dann ein funktionierendes KUX an eine MK08 angeschlossen und die Zurücksetzung erneut durchgeführt. Es passiert dann allerdings gar nichts am MK08, keinerlei Zucken, kein Aufwachen. Dann erneut das funktionierende KUX an eine weiteres, noch nicht angeschlossenes MK04 angeschlossen, zurückgesetzt und es klappt einwandfrei.


    Ich kann also einen Defekt am KUX als auch einen Bedienfehler meinerseits bisher wohl ausschliessen. Im ersten Moment würde ich nun auf einen Defekt am MK08 tippen, allerdings kann ich mir nicht vorstellen, dass direkt alle drei Antriebe defekt sein sollen.


    Daher die Frage nach


    - loser Steckverbindung am Motor? Laut Kalle nein, fest verbaut.

    - Transportsicherung, die alles lahmlegt? Laut Kalle ebenfalls nicht vorhanden.


    Bleibt nur, wie R.B. schrieb, die Leitung durchzumessen, dafür reicht mein handwerkliches Können allerdings nicht aus, da muss ich mir Hilfe holen.


    Derzeit nehme ich an, dass der Strom den Motor nicht erreicht. Ich kann hier nur vermuten, dass entweder eine falsches Kabel hochgeführt wurde (aber hey, da sollte ja eigentlich nur ein einziges Kabel sein, das kann es eigentlich nicht sein), das Kabel nicht richtig am Motor angeschlossen ist oder die Kabel, insgesamt an drei verschiedenen Leitungen / Motoren bei der Montage beschädigt, durchtrennt wurden. Ansonsten bin ich ratlos....


    Habt Ihr noch Tipps?

  • Dachdecker anrufen, der ruft bei Velux an und die schicken einen Techniker. Dann hast kein Stress und falls die Motoren hin sind bekommst Ersatz.

    Dachdecker [ˈdaχˌdɛkɐ] - Jemand der basierend auf ungenauen Daten, die von Leuten mit fragwürdigem Wissen zur Verfügung gestellt werden, präzise Rätselraten kann. Siehe auch; Zauberer, Magier

    * Administrative oder moderative Beiträge in rot

  • allerdings kann ich mir nicht vorstellen, dass direkt alle drei Antriebe defekt sein sollen.

    Dem schließe ich mich an. Es ist sehr unwahrscheinlich, dass 3 defekte Antriebe geliefert wurden. Also doch ein Problem bei der Verkabelung. oder was auch zumindest theoretisch denkbar wäre, dass die Antriebe beim Anschließen irgendwie zerstört wurden.


    Wie ich oben schon geschrieben habe, ist das aus der Ferne nicht zu beantworten, zumindest nicht ohne ein paar Messergebnisse. Man könnte die (festeI Verkabelung umgehen und die Antrieb direkt mit einer neuen Leitung mit der KUX verbinden. d.h. oben an der Anschlussdose direkt eine Leitung frei fliegend zur KUX ziehen. Ist ja nur für einen Test. Sicherstellen, dass nur eine einzige KUX in Betrieb ist, also die die getestet werden soll (alle anderen stromlos machen).


    Mein Bauchgefühl geht immer noch in Richtung Verkabelung. Vielleicht irgendwo Adern vertauscht oder Kurzschluss oder was weiß ich.

    Der Betreiberverein dieses Forums freut sich über Spenden von Fragestellern, die hier kostenlos Hilfe bekommen haben. Kurze Wege führen über Paypal oder eine Banküberweisung

    .

  • Geht ihr an die Elektrik erlischt jegliche Gewährleistung. Finger weg, lass das die Techniker machen.

    Dachdecker [ˈdaχˌdɛkɐ] - Jemand der basierend auf ungenauen Daten, die von Leuten mit fragwürdigem Wissen zur Verfügung gestellt werden, präzise Rätselraten kann. Siehe auch; Zauberer, Magier

    * Administrative oder moderative Beiträge in rot

  • Geht ihr an die Elektrik erlischt jegliche Gewährleistung.

    Damit ich nicht falsch verstanden werde, ich meinte nicht das Fenster und Antriebe zerlegen, sondern die vorhandene Leitung zur KUX umgehen.


    Das Gewährleistungsproblem hätte er bereits, da selbst eingebaut. Ich weiß jetzt nicht wie kulant der Hersteller ist, und ob er in so einem Fall einen Servicetechniker raus schickt. Von einer Kostenübernahme (ANfahrt, Stunden) ganz zu schweigen.

    An sich müsste er das Teil jetzt komplett ausbauen und an seinen Händler schicken, mit dem hat er einen Kaufvertrag (nicht Werkvertrag). Ich glaube nicht, dass es weitergehende Vereinbarungen gibt.

    Der Betreiberverein dieses Forums freut sich über Spenden von Fragestellern, die hier kostenlos Hilfe bekommen haben. Kurze Wege führen über Paypal oder eine Banküberweisung

    .

  • Sofern der DD nicht das erste Fenster verbaut hat kann er seinen Außendienstler schon in die Spur bekommen. Dann sollte das kein Problem darstellen. Die sind recht kulant.

    Dachdecker [ˈdaχˌdɛkɐ] - Jemand der basierend auf ungenauen Daten, die von Leuten mit fragwürdigem Wissen zur Verfügung gestellt werden, präzise Rätselraten kann. Siehe auch; Zauberer, Magier

    * Administrative oder moderative Beiträge in rot

  • Also doch ein Problem bei der Verkabelung. oder was auch zumindest theoretisch denkbar wäre, dass die Antriebe beim Anschließen irgendwie zerstört wurden.

    Mein Bauchgefühl ist auch, dass sich da irgendwo der Fehlerteufel eingeschlichen hat, Letzteres will ich nicht hoffen.

    Dachdecker anrufen, der ruft bei Velux an und die schicken einen Techniker. Dann hast kein Stress und falls die Motoren hin sind bekommst Ersatz.

    Ja, ist auch mein nächster Schritt. Mal die Kabelwege gemeinsam überprüfen und auch mit Velux Kontakt aufnehmen. R.B.'S Vorschlag mache ich, wenn mir gar keiner mehr helfen kann :-D


    Ich danke für Hinweise und Ratschläge und werde mich wieder melden, wenn ich einen Schritt weiter bin, ggfs. kann ich ja dann auch schreiben, woran der Fehler lag und einen Mehrwert genieren.