Was ist das für eine Fehlermeldung und kann ich die selbst beheben?

  • Servus beinander,


    ich wieder mal. Hab gestern den Tiptoi aktualisiert, allerdings dummerweise nicht über Ravensburger selbst. Seitdem habe ich folgende Fehlermeldung, die alle 4 Minuten aufpingt.



    Der Windows-Befehlsprozessor läuft ständig. Whyever.


    Was kann ich tun?


    LG Anda



    Übrigens bzgl PC müllt sich zu.

    Ich hab vom Chef einen neuen bekommen mit externer Festplatte.

    Nothing is forever, except death, taxes and bad design


    Der Betreiberverein dieses Forums freut sich über Spenden von Fragenden, denen hier kostenlos geholfen wurde. Kurze Wege führen über Paypal oder eine Banküberweisung


  • Tiptoi

    das ding hat bei mir auch so ein mist gemacht , (mehr ich , als ich damit rumgehampelt habe ) hat sich aber irgendwie dann doch eingekriegt .


    praxisgerecht gelöst , keiner weiss wieso , es läuft .


    ich glaube , ich hab das update nochmal aufgespielt und gut war

    die vernunft könnte einem schon leid tun....

    sie verliert eigentlich immer

  • du hast ein zuordnungsproblem mit 32bit-software auf deinem 64bit-system.

    falsche updateversion installiert?


    daten sichern, deinstallieren, neu installieren?

    Wie kommst Du auf 32 zu 64 als Problem? Interessehalber.


    Ich hab das Programm deinstalliert udn neu installiert. Das mach ich das nächste Mal so, denn dann geht der download auch direkt von der Firma selbst.

    problem besteht leider immer noch :motz2:

    Nothing is forever, except death, taxes and bad design


    Der Betreiberverein dieses Forums freut sich über Spenden von Fragenden, denen hier kostenlos geholfen wurde. Kurze Wege führen über Paypal oder eine Banküberweisung


  • sysWOW64 enthält 32bit-versionen deiner software (in system32 sind bei 64bit-windoof die 64bit-versionen) - kein schreibfehler.

    wenn irgendwas falsch abgelegt wurde, läufts halt ned.


    dein problem kann natürlich noch andere ursachen (zB viren) haben. kann aber auch sein, dass doch tiptoi schuld ist und selbst eine deinstallation nicht mehr richtig funktioniert.

  • c:\program sieht nach c:\Program Files aus, wobei vielleicht von der deutschen Variante c:\Programme ausgegangen wurde, das kein Leerzeichen hat und deshalb keine Anführungszeichen benutzt wurden. (Ich möchte nicht wissen, diese halbherzige Unterstützung von Leerzeichen in Dateinamen bei Windows an Problembeseitigungskosten erzeugt hat.)

    Also vielleicht ein Sprachenmischmasch (falsche Sprachvariante des Updates)? Vielleicht mal die Registry durchsuchen und (vorsichtig) ein paar "c:\program files\..." Anführungszeichen spendieren.

  • Hah! Da wurde noch was installiert. Das hab ich jetzt deinstalliert und schau mal.


    EDIT: BINGO! Danke für den Tip mit dem deinstallieren ect.

    Nothing is forever, except death, taxes and bad design


    Der Betreiberverein dieses Forums freut sich über Spenden von Fragenden, denen hier kostenlos geholfen wurde. Kurze Wege führen über Paypal oder eine Banküberweisung