CAT7 Verkabelung prüfen bzw. Richtige Installation nachweise

  • Hallo zusammen,


    ich bin etwas verwirrt. Wir haben vom Elektriker im ganzen Haus Duplex Dosen mit einer CAT 7 Verkabelung setzen verlegen lassen und bisher war ich der Meinung, dass die Verkabelung i.O.


    Wir sind bei Unitymedia mit einem 150 Mbit/s Anschluss. Wenn ich den Speedtest von unitymedia an dem PC, der am Ethernet hängt durchführe komme ich auf 50 Mbit/s. Hänge ich den PC mit dem gleichen Kabel direkt an den Router habe ich 125 Mbit/s anliegen, ist der PC mit dem WLAN vom Router verbunden, erreiche ich 130 Mbit/s.


    Stimmt etwas mit der Verkabelung nicht?


    Der Router steht noch im Wohnzimmer. Vom Router gehe ich mit einem Patchkabel auf einen Anschluss der Duplex Dose und im Keller am Patchpanel patche ich die Dose aus dem Wohnzimmer mit der Dose im Arbeitszimmer mit einem kurzen Patchkabel. Und im Arbeitszimmer habe ich dann an der Dose nur 50 Mbit/s anliegen.


    Habe ich schlechte Netzwerkkabel? Stimmt etwas mit der Verkabelung nicht? Wie könnte ich de Fehler finden?


    Vielen Dank und viele Grüße

  • Habe ich schlechte Netzwerkkabel? Stimmt etwas mit der Verkabelung nicht? Wie könnte ich de Fehler finden?


    Welcher Typ Datendosen wurde eingesetzt, Cat 6a/RJ45 vermutlich?


    Netzwerkabel prüfen,


    - optisch (Aufdruck auf verlegten Kabel sollte Typ, Art angeben, die Kabel sind doch sicher austauschbar verlegt worden?)
    - messtechnisch (hast du ein Protokoll für die einzelnen Datenleitungen vom Elektriker verlangt oder bekommen --siehe Beispiel)



  • Bei uns wurden vom meinem Elektriker auch Dosen und Kabel bestellt und geliefert.
    Eine Dose hat mir mein Elektriker erklärt und gemeinseim angeschlossen.


    Die restlichen Dosen habe ich selber gemacht.
    Bei meinen angeschossenen Dosen gab es auch Probleme.
    Also habe ich mir ein Werkzeug gekauft und die Kabel nochmal damit reingedrückt.
    Dann ein Gerät gekauft mit 8 Grüne LED.Das dann an die Dose gesteckt und getestet.
    Leuchten alle 8 grün,passt alles.


    Das Problem liegt oft daran,das die Kabel nicht richtig reingedrückt werden und nicht aufgeschnitten werden.


    Es könnte also bei dir sein,das ein Kabel nicht richtig anliegt.


    Wenn der Elektriker das gemacht hat,soll er mal das mit so einem Gerät prüfen

    • Es wurden pro Dose zwei Kabel verlegt, also pro Buchse ein Kabel
    • Die Kabel sind laut Aufdruck CAT 7 Kabel
    • Ich habe kein Messprotokoll erhalten
    • Es sind nur drei Anschlüsse betroffen (es gibt auch eine Duplexdose, an der nur die eine Buchse betroffen ist)
    • Die Blende von den Dosen habe ich noch nicht entfernt um zu sehen ob es CAT6 Dose sind.
  • Wenn nur einzelne Dosen betroffen sind, koennten Leitungen schlampig aufgelegt worden sein. Oder beschaedigt sein. Hier hilft eigentlich nur Messen,idealerweise in deinem Beisein.

  • Ich habe mir für solche Zwecke mal ein Leitungsprüfgerät zugelegt. Kostet von knapp unter zehn bis knapp unter 20 EUR. Das reicht aus, um Kontaktfehler oder gebrochene Adern zu identifizieren und zeigt auch vertauschte Adern an.


    Die Ursachen können unterschiedlich sein: von gebrochenen Adern, über Kurzschlüsse, vertauschte Adern, schlecht aufgelegte Adern, Wechsel des Verkabelungsprotokolls (TIA 568-A / TIA 568-B), Adernbruch aufgrund von geknickten Kabeln...


    Bei einem Windows PC kann man sich über den Gerätemanager / Ethernetadapter die Art der Verbindung anzeigen lassen ( voll oder halb Duplex, Gigabit oder Fast Ethernet) .


    Eine erste Prüfung wäre auch mit einem geborgten Leitungsprüfer möglich. Wenn das Deinen Anfangsverdacht bestätigt, bestell den Elektriker und fordere eine Mängelbeseitigung. Wenn kein eigenes oder geborgtes Gerät zur Verfüging steht, ruf den Elektriker. Sollte sich dann aber herausstellen das die Verkabelung OK ist, dann wird der Elektriker Die Fährten und die Prüfung in Rechnung stellen.


    Gruß
    Holger
    --
    Früher, da war vieles gut. Heute ist alles besser.
    Manchmal wäre ich froh, es wäre wieder gut.
    (Andreas Marti; Schweizer)

  • Eventuell kann auch eine Messung mit iperf (gibts nur unter Linux, man benoetigt zwei Linux Rechner, einen als Server und einen als Client welcher dann an den verschiedenen Dosen eingesetzt wird) etwas Licht in die Sache bringen. Falls iperf Gigabit Durchsatz misst, liegts eher an den angeschlossenen Geraeten oder am Router, oder am Patchkabel. Bei der Beschreibung ist aber gut vorstellbar, dass eben nicht alle acht Adern (fuer Gigabit Ethernet benoetigt) korrekt aufgelegt wurden. 100BaseT Ethernet benoetigt nur vier Adern. Das scheint ja zu funktionieren.

  • Ist der Router eine Fritzbox? Beim Test den gleichen Port am Router verwendet? Ich frage deswegen, weil man in der Konfiguration die Ports zwischen Energiesparen (100Mbit) und Normal (1Gbit) umschalten kann. Im zweifel einmal in die Konfiguration schauen. Wobei 50Mbit schon ein seltsamer wert ist, bei falsch aufgelegten Adern kommt in der Regel zumindest eine 100Mbit Verbindung zustande. Online Speedtests sind auch nicht das sinnvollste um die Verbindungsqualität zu testen, das sollte man so machen wie Juanito sagt. Wenn du das nicht hin bekommst kann man zumindest mal eine große Datei von Windowsrechner A nach B kopieren. Da sollte ein Wert von etwa ~90Mbyte/s erreicht werden, 1 Gbyte sollten also in rund 12 Sekunden über die Leitung sein.