Zirkulation wird nicht angesteuert

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Zirkulation wird nicht angesteuert

      Morgen,

      bei meiner WP hatte ich ja vor zwei Wochen eine Störung, die den Kompressorbetrieb unterbunden hat (Kondensatablauf Heizung nicht montiert).
      Bei der Aktion hat zum Einen der HB alles mögliche wild im Menü rumgestellt (mein Eindruck), außerdem habe ich dann (um zu sparen) die RT abgesenkt und beim WW die Zirkulation auf "Aus" gestellt.


      Nun wollt eich die Zirku wieder einschalten. Dafür die Betriebsart der Zirkulation wieder auf "Eigenes Zeitprogramm" gestellt. (Es gibt: "An", "Aus", "Wie WW", und "Eigenes Zeitproragmm").
      Effekt: geht nicht. (an der Pumpe geprüft).
      Weiterhin kann ich festlegen, ob im aktivierten Zeitraum die Pumpe Dauerlauf macht, oder 1-6x für 3min pro h einschaltet. Auch das habe ich dann auch Dauerlauf gestellt. Geht imme nocht nicht. Zeitprogramm geprüft: sollte gehen.

      Dann auf Betriebsart "Ein" umgestellt. Geht immer noch nicht. Spätestens jetzt glaubte ich an einen Defekt..

      Ab ins Diagnose-Menü

      Ansteuerwert für Zirku: Aus (wieso?!)
      dann
      Funktionstest Zirkulationspumpe auf "Ein"
      => Pumpe läuft an

      so - irgendwas in der Steuerug blockiert mir die Zirkulation. Nur was?! Jemand eine Idee? (WW-Speicher war auch geladen..)

      Ist übrigens ein H*C 300 Steuerung von Bu*us
    • Aber wenn sich die Pumpe manuell ansteuern lässt, und auch reagiert, kann ein hardware- Fehler ja ausgeschlossen werden.

      Wurde vielleicht irgendwo die Zirk komplett deaktiert? (Fachmannebene o.ä.) Ich müsste mir jetzt einmal den Regler genauer anschauen, ist sicherlich schon hundert Jahre her..... ;)
    • Brombeerdone schrieb:

      Wenn ein Kunde in der Fachmannebene rumwurschtelt und die Zirkulationspumpe deaktiviert und später nicht mehr ordentlich aktiviert bekommt, ist es sicherlich keine Gewährleistung des Heizungsbauers.
      ach??
      Lesen bildet. Die Zirkulationspumpe wurde nicht in der Fachmannebene deaktiviert, sondern über das normal zugängliche Menü.
      Menü => Warmwasser => Zirkulation => Betriebsart => AUS [EIN, AUS, Wie Warmwasser, Eigenes Zeitprogramm]
      Über ebendieses Menü wurde sie später wieder aktiviert - ohne Erfolg.
      Menü => Warmwasser => Zirkulation => Betriebsart => EIN [EIN, AUS, Wie Warmwasser, Eigenes Zeitprogramm]

      Erst DANN war ich im Servicemenü, und konnte dort die Pumpe manuell aktivieren.

      So, Brombeerdrone, dann erkläre mir doch mal bitte, wenn es also ein "rumwurschtelfehler" des Kunden war, warum dann, nachdem die WP einfach mal vom Strom getrennt wurde, die Zirkulation wieder gelaufen ist?
      Ein Konfigurationsfehler hätte ja einen Neustart "überlebt"..
      Und dann erklärst du mir, aus welchen Äußerungen Du geschlossen hast, dass die Zirkulation im Servicemenü deaktivert wurde?

      Das nächste mal bitte erst lesen, dann nachdenken, dann verstehen und dann schreiben. Dann kommt dabei auch kein geistiger Dünschiss raus. <X
    • Ja, er war in der Fachmannebene und ja er hat die Zirkulation deaktiviert.

      Wenn ein Kunde die Zirkulationspumpe deaktiviert und später nicht mehr ordentlich aktiviert bekommt sowie in der Fachmannebene rumwurschtelt ..... (besser so?)



      Und was soll diese Diskussion jetzt eigentlich? Gewährleistung ist es nicht, egal ob in der Betreiber, Fachmann- oder sonstiger Ebene (unerwünschte) Einstellungen vom Betreiber vorgenommen werden, das war meine Grundaussage.

      Warum die Zirkulationspumpe nicht sofort wieder aktiviert werden konnte ist ohne Glaskugel oder dabei gewesen zu sein, nicht zu beantworten. Jenes Problem hatte ich jedenfalls noch nicht bei dieser Steuerung.
    • feelfree schrieb:

      Brombeerdone schrieb:

      Gewährleistung ist es nicht, egal ob in der Betreiber, Fachmann- oder sonstiger Ebene (unerwünschte) Einstellungen vom Betreiber vorgenommen werden, das war meine Grundaussage.
      Ach so. Wenn ich also die Zirkulation in der Betreiberebene ausschalte, später wieder einschalten will und das funktioniert nicht mehr, dann bin ich also selbst schuld.Gut, wieder was gelernt.
      Das ist schwer einzuordnen. Handelt es sich um einen Bedienfehler ,dann wäre das natürlich kein Fall für die Gewährleistung. Hätte die Regelung einen Fehler ,dann könnte die Gewährleistung greifen . Man müsste nun versuchen den Fehler zu reproduzieren .